<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN"
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">
  <head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
		    <title>Silver Market Update: the overall picture for silver is favorable | SilverSeek.com</title>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/all/themes/silvermine/images/favicon.png" type="image/x-icon" />
<meta name="keywords" content="Silver,Silver Price,Silver News,Silver Stocks,Silver Market Updates,Buy Silver,Silver 2012" />
<meta name="copyright" content="SilverSeek.com" />
<meta name="description" content="Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis." />
<meta name="revisit-after" content="1 day" />
    <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_7f7da3c286541f19c2003797274654df.css" />
<link type="text/css" rel="stylesheet" media="print" href="/sites/default/files/css/css_59a6de590edc9d782be77691c5d644a8.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_415eb39e08a29949c923498430cab285.css" />


    <!--[if lte IE 6]><style type="text/css" media="all">@import "/sites/all/themes/silvermine/css/ie6.css"</style><![endif]-->
    <!--[if IE ]>
			<link rel="stylesheet" type="text/css" href="/sites/all/themes/silvermine/css/ie7.css" />
	<![endif]-->
    <script type="text/javascript" src="/sites/default/files/js/js_20da87b145f124236ddb33824893e9cb.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "fivestar": { "titleUser": "Your rating: ", "titleAverage": "Average: ", "feedbackSavingVote": "Saving your vote...", "feedbackVoteSaved": "Your vote has been saved.", "feedbackDeletingVote": "Deleting your vote...", "feedbackVoteDeleted": "Your vote has been deleted." }, "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "highslide": { "options": { "graphicsDir": "/sites/all/modules/contrib/highslide/highslide/graphics/", "align": "center", "outlineType": "drop-shadow", "dimmingOpacity": 0.4, "dimmingDuration": 140 } }, "disqus": { "url": "http://vvv.silverseek.com/commentary/silver-market-update-overall-picture-silver-favorable-17820", "title": "Silver Market Update: the overall picture for silver is favorable", "identifier": "node/17820", "shortname": "silverseek" }, "quicktabs": { "qt_most_popular_tabs": { "tabs": [ 0, 0, 0 ] } } });
//--><!]]>
</script>
  </head>

  <body class="not-front not-logged-in page-node node-type-commentary one-sidebar sidebar-right bar-middle with-navigation page-commentary-silver-market-update-overall-picture-silver-favorable-17820 section-commentary">
    <div id="page">
				<div id="ticker">
						<div id="tick" class="clearfix">
							<style>
#goldseek_loading{
  width: 16px;
  height: 16px;
  padding:4px;
  top: 30px;
  left: -15px;
  position: absolute;
  display: none;
  opacity: 0.7;
  background:transparent;
  z-index: 9999;
  text-align: center;
}
#goldseek_loading_image{
}
.feature-textquote-loading{
	background:url('/images/loader-quotes.gif') no-repeat 100% 50%;
}

</style>
<div id="goldseek_loading"><img id="goldseek_loading_image" src="/images/loader.gif"/></div>
<div id="tickinner">
<ul>







<li>
<span class="com">Gold:</span>
<span class="num">1,556.60</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc"><font color=red>-0.58</font></span>

</li>





<li>
<span class="com">Silver:</span>
<span class="num">18.00</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc"><font color=red>-0.02</font></span>

</li>





<li>
<span class="com">Euro:</span>
<span class="num">1.109</span>
<span class="img"><img src=http://goldseek.com/images/down.gif></span>
<span class="perc">-0.000</span>

</li>


</ul>



<ul>







<li>
<span class="com">USDX:</span>
<span class="num"><font>97.631</font></span>
<span class="img"><img src=http://www.goldseek.com/images/up.gif></span>
<span class="perc"><font>0.328</font></span>
</li>





<li>
<span class="com">Oil:</span>
<span class="num">58.76</span>
<span class="img"><img src=http://www.goldseek.com/images/up.gif></span>
<span class="perc"><font>0.19</font></span>
</li>


</ul>


</div>
<script type="text/javascript">
var goldseek_ajax_config = {
	interval: null,
	interval_textquotes: null,
	url: '/goldfeed/ajax.php',
	update_time: 5000,
	loading: false,
	loading_textquotes: []
	};

function goldseek_textquotes_update()
	{
	for (var i in textquotes)
		{
		if(typeof goldseek_ajax_config.loading_textquotes[i] == 'undefined') goldseek_ajax_config.loading_textquotes[i] = false;
		if(goldseek_ajax_config.loading_textquotes[i]) continue;

		goldseek_ajax_config.loading_textquotes[i] = true;

		var container_header = $('#feature-quotes #feature-live-' + container[i] + ' h3');
		var container_body = $('#feature-quotes #feature-live-' + container[i] + ' .quote-container');

		container_header.addClass('feature-textquote-loading');
		$.ajax({
			url: goldseek_ajax_config.url,
			type: "POST",
			cache: "false",
			dataType: "HTML",
			data: {file: textquotes[i]},
			success: (function(i, container_body, container_header)
				{
				return (function (data, textStatus, jqXHR)
					{
					var new_quote = $(data).html();
					var old_quote = container_body.html();
					if(new_quote != old_quote)
						{
						container_body.empty();
						container_body.css('opacity',0).append(new_quote).animate({'opacity':1}, 1000);
						}
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header),
			error: (function(i, container_body, container_header)
				{
				return (function (jqXHR, textStatus, errorThrown)
					{
					goldseek_ajax_config.loading_textquotes[i] = false;
					container_header.removeClass('feature-textquote-loading');
					})
				})(i, container_body, container_header)
			});
		}
	}
function goldseek_ajax_bind()
	{
	goldseek_ajax_config.interval = window.setInterval('goldseek_ajax_update()', goldseek_ajax_config.update_time);
	if($('#feature-quotes').length)
		{
		goldseek_ajax_config.interval_textquotes = window.setInterval('goldseek_textquotes_update()', goldseek_ajax_config.update_time);
		}
	}
function goldseek_ajax_set(data)
	{
	var container = $('div#tickinner');
	var old_html = container.html();
	var new_html = $(data).html();
	//new_html = $(new_html).find('span.num').eq(0).html(Math.round(Math.random()*2000,2)).end().end();
	//new_html = $('<div>').html(new_html).html();
	if(old_html != new_html)
		{
		var old_values = [];
		var new_values = [];

		$(old_html).find('span.num').each(function(i){
			old_values[i] = $(this).text().replace(',','')*1;
			});
		$(new_html).find('span.num').each(function(i){
			new_values[i] = $(this).text().replace(',','')*1;
			});

		for (var i in old_values)
			{
			if(new_values[i] > old_values[i])
				{
				new_html = $(new_html).find('span.num').eq(i).css('color', '#008800').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			if(new_values[i] < old_values[i])
				{
				//.addClass('run_animation')
				new_html = $(new_html).find('span.num').eq(i).css('color', '#FF0000').end().end();
				new_html = $('<div>').html(new_html).html();
				}
			}

		container.css('opacity',0).html(new_html).animate({'opacity':1}, 1000, function(){
			//container.find('.run_animation').animate({'color':'#FFFFFF'}, 1000);
			});
		}
	}
function goldseek_ajax_update()
	{
	if(goldseek_ajax_config.loading) return;
	goldseek_ajax_config.loading = true;
	$('#goldseek_loading').show();
	$.ajax({
		type: "POST",
		cache: "false",
		dataType: "HTML",
		url: goldseek_ajax_config.url,
		data: {
			ajax: 1
			},
		success: function(data){
			//console.log(data);
			goldseek_ajax_set(data);
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			},
		error: function(){
			goldseek_ajax_config.loading = false;
			$('#goldseek_loading').hide();
			}
		});
	}
jQuery(document).ready(function(){
	goldseek_ajax_bind();
});
</script>						</div>
							<div class="goldseeker-login">
															</div>
								<form action="/commentary/silver-market-update-overall-picture-silver-favorable-17820"  accept-charset="UTF-8" method="post" id="search-theme-form">
<div><div id="search" class="container-inline">
  <div class="form-item" id="edit-search-theme-form-1-wrapper">
 <label for="edit-search-theme-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_theme_form" id="edit-search-theme-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-KFZmU5h6H4LgF6gBKU7SYzMo4ibbH6yp6kpnI_kVAyw" value="form-KFZmU5h6H4LgF6gBKU7SYzMo4ibbH6yp6kpnI_kVAyw"  />
<input type="hidden" name="form_id" id="edit-search-theme-form" value="search_theme_form"  />
</div>

</div></form>
				</div>
	    <!-- ______________________ HEADER _______________________ -->
	    <div id="header">
				<div class="container clearfix">
					<div id="logo-title">

		        		          <a href="/" title="Home" rel="home" id="logo">
		            <img src="/sites/all/themes/silvermine/logo.png" alt="Home"/>
		          </a>
		        
		      </div> <!-- /logo-title -->

		      		        <div id="header-region">
		          <div id="block-block-3" class="block block-block block-header block-id-226 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.11 */--><script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=11&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a7f1a456&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=11&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a7f1a456' border='0' alt='' /></a></noscript>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->		        </div>
		      
				</div>

	    </div> <!-- /header -->

			<div id="navbar-top"></div>

			<div id="navbar">
				<div class="container">
	          <div id="navigation" class="menu with-main-menu">
	            <ul id="primary" class="links main-menu"><li  class="first menu-763"><a href="/">Home</a><div>SilverSeek.com</div></li>
<li  class="menu-767"><a href="/commentaries">Commentaries</a><div>SilverSeek Authors</div></li>
<li  class="menu-22621"><a href="https://www.GoldReview.com">Headlines</a><div>Silver & Gold News</div></li>
<li  class="menu-765"><a href="/market">Live Charts</a><div>Silver, Gold Ratio</div></li>
<li  class="menu-22620"><a href="http://silverseek.com/charts/24silver.php">Silver Price </a><div>24-Hour Silver Chart</div></li>
<li  class="menu-22619"><a href="http://silverseek.com/articles/Silver%20Junior%20and%20Exploration%20Stocks">Silver Stocks</a><div>Silver Stock news</div></li>
<li  class="last menu-1126"><a href="http://www.goldseek.com">GoldSeek</a><div>Gold News</div></li>
</ul>	            	          </div> <!-- /navigation -->
				</div>
			</div>

			<div class="clear"></div>

			<div id="breadcrumb">
				<div class="container">
					<div class="breadcrumb"><a href="/">Home</a> » Silver Market Update: the overall picture for silver is favorable</div>				</div>
			</div>
    <!-- ______________________ MAIN _______________________ -->

    <div id="main" class="clearfix">
			    	<div class="container">
				<div id="content">
					 	          					<div class="node node clearfix node-type-commentary" id="node-17820">
  <div class="node-inner">
		<div class="commentary-top">
			<div class="user-image left">
				<img src="http://vvv.silverseek.com/sites/default/files/imagecache/commentary_thumb/user_pictures/picture-7316.jpg" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />			</div>
			<div class="author-info">
				<div class="commentary-title">
		      <h2 class="title">Silver Market Update: the overall picture for silver is favorable</h2>
				</div>
				<div class="clearfix">
          <div class="article-items left">
            <div class="author"><a href="/users/clive-maund">Clive Maund</a></div>
              <span>|</span>
            <div class="date">January 13, 2020 - 10:06am</div>
          </div>
          <div class="links right">
                        <a href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fvvv.silverseek.com%2Fcommentary%2Fsilver-market-update-overall-picture-silver-favorable-17820&amp;t=Silver+Market+Update%3A+the+overall+picture+for+silver+is+favorable" title="Share on Facebook." class="service-links-facebook" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/facebook.png" alt="Facebook" title="" width="21" height="21" /></a>            <a href="http://twitter.com/share?url=http%3A%2F%2Fvvv.silverseek.com%2Fcommentary%2Fsilver-market-update-overall-picture-silver-favorable-17820&amp;text=Silver%20Market%20Update%3A%20the%20overall%20picture%20for%20silver%20is%20favorable" title="Share this on Twitter" class="service-links-twitter" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/twitter.png" alt="Twitter" title="" width="21" height="21" /></a>            <a href="http://vvv.silverseek.com/forward?path=node/17820" title="Send to a friend" class="service-links-forward" rel="nofollow"><img src="/sites/all/themes/goldmine/images/service_links/forward.png" alt="Forward" title="" width="21" height="21" /></a>            <a href="/print/17820"><img src="/sites/all/themes/goldmine/images/icon-print.png" alt="Print" title="Print"/></a>
          </div>
        </div>
        <div class="clear"></div>
      </div>
  </div>
        <div class="body">
      <p><span style="color: #000000; font-family: arial, helvetica, sans-serif; font-size: medium; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial; display: inline !important; float: none;">Silver’s recent rally looks diminutive and stunted compared to gold’s, but that’s normal at this early stage of a new bullmarket, when silver typically underperforms gold due to investors being risk inverse, with silver being perceived as more risky and volatile than gold. Nevertheless, as we can see on its latest 6-month chart, silver did manage to break out of its reactive downtrend in force from early September. Last week, at the time Iran lobbed missiles at US bases in Iraq it had a go at breaking above its late September highs, but was not up to the task and fell back, putting in a reversal candle on big volume, which suggests that it probably has further to fall short-term – perhaps back to the upper boundary of the downtrend channel shown, but with the overall tenor of this chart positive it should then turn higher again.</span></p><center style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><span style="font-family: arial, helvetica, sans-serif; font-size: medium;"><a href="https://www.clivemaund.com/charts/silver6month121219.jpg" target="_blank" style="color: #666666;"><img src="https://www.clivemaund.com/charts/silver6month121219.jpg" align="" width="600" hspace="5" border="0" /></a></span></center><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><br /><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">Wheeling out the 10-year chart once more, which gives us the big picture, we see that, although so far looking much more restrained than gold, silver appears to be ascending away from the 2nd low of a giant Double Bottom pattern. The advance out of the lows of last Summer was on good volume, that has driven both volume indicators quite strongly higher, which is bullish and marks a breakout drive out of the base pattern, with a completed breakout being signaled by silver breaking above the resistance approaching and at $22. A break above this level will usher in a period of much more dynamic advance.</span></p><center style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><span style="font-family: arial, helvetica, sans-serif; font-size: medium;"><a href="https://www.clivemaund.com/charts/silver10year120120.jpg" target="_blank" style="color: #666666;"><img src="https://www.clivemaund.com/charts/silver10year120120.jpg" align="" width="600" hspace="5" border="0" /></a></span></center><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><br /><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">The latest COT chart shows that Commercial short and Large Spec long positions are still at fairly extreme levels, which makes more corrective action over the near-term likely…</span></p><center style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><span style="font-family: arial, helvetica, sans-serif; font-size: medium;"><a href="https://www.clivemaund.com/charts/silvercot120120.jpg" target="_blank" style="color: #666666;"><img src="https://www.clivemaund.com/charts/silvercot120120.jpg" align="" width="600" hspace="5" border="0" /></a></span></center><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">Click on chart to popup a larger, clearer version.</span></p><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><br /><span style="font-family: arial, helvetica, sans-serif; font-size: medium;"><strong>Conclusion:&nbsp;</strong>although last week’s reversal candle and the current rather extreme COT readings make short-term weakness likely, perhaps to the upper boundary of the Fall downtrend, the overall picture for silver is favorable, with it readying to break out of a giant 5-year plus base pattern to follow gold higher. Marked acceleration is likely to follow a breakout above the $22 level.</span></p><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;"><br /><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">End of update,</span></p><p style="color: #000000; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; font-size: 12px; font-family: Verdana; background-color: #ffffff;"><strong><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">Clive Maund</span></strong></p><p style="color: #000000; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; text-decoration-style: initial; text-decoration-color: initial; font-size: 12px; font-family: Verdana; background-color: #ffffff;"><a href="http://www.clivemaund.com/" style="color: #000000; text-decoration: underline;"><span style="font-family: arial, helvetica, sans-serif; font-size: medium;">www.CliveMaund.com</span></a></p><p style="color: #000000; font-family: Verdana; font-size: 12px; font-style: normal; font-variant-ligatures: normal; font-variant-caps: normal; font-weight: 400; letter-spacing: normal; orphans: 2; text-align: start; text-indent: 0px; text-transform: none; white-space: normal; widows: 2; word-spacing: 0px; -webkit-text-stroke-width: 0px; background-color: #ffffff; text-decoration-style: initial; text-decoration-color: initial;">&nbsp;</p>    </div>

    <div class="ratings left">
      <form action="/commentary/silver-market-update-overall-picture-silver-favorable-17820"  accept-charset="UTF-8" method="post" id="fivestar-form-node-17820" class="fivestar-widget">
<div><div class="fivestar-form-vote-17820 clear-block"><input type="hidden" name="content_type" id="edit-content-type" value="node"  />
<input type="hidden" name="content_id" id="edit-content-id" value="17820"  />
<div class="fivestar-form-item  fivestar-combo-text fivestar-average-stars fivestar-labels-hover"><div class="form-item" id="edit-vote-wrapper">
 <input type="hidden" name="vote_count" id="edit-vote-count" value="1"  />
<input type="hidden" name="vote_average" id="edit-vote-average" value="60"  />
<input type="hidden" name="auto_submit_path" id="edit-auto-submit-path" value="/fivestar/vote/node/17820/vote"  class="fivestar-path" />
<select name="vote" class="form-select" id="edit-vote-1" ><option value="-">Select rating</option><option value="0">Cancel rating</option><option value="20">Poor</option><option value="40">Okay</option><option value="60" selected="selected">Good</option><option value="80">Great</option><option value="100">Awesome</option></select><input type="hidden" name="auto_submit_token" id="edit-auto-submit-token" value="a7901f36fc1f1d99800304b8f11972f0"  class="fivestar-token" />

 <div class="description"><div class="fivestar-summary fivestar-summary-combo fivestar-feedback-enabled"><span class="user-rating">Your rating: <span>None</span></span> <span class="average-rating">Average: <span>3</span></span> <span class="total-votes">(<span>1</span> vote)</span></div></div>
</div>
</div><input type="hidden" name="destination" id="edit-destination" value="node/17820"  />
<input type="submit" name="op" id="edit-fivestar-submit" value="Rate"  class="form-submit fivestar-submit" />
<input type="hidden" name="form_build_id" id="form-7F8qnbKBNRKw_tdp5F5brd1pUhq1mwa57QtYGCgDC-E" value="form-7F8qnbKBNRKw_tdp5F5brd1pUhq1mwa57QtYGCgDC-E"  />
<input type="hidden" name="form_id" id="edit-fivestar-form-node-17820" value="fivestar_form_node_17820"  />
</div>
</div></form>
    </div>
	<div class="facebook-like right">
		<iframe class="fblikebutton" src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fvvv.silverseek.com%2Fcommentary%2Fsilver-market-update-overall-picture-silver-favorable-17820&amp;layout=button_count&amp;show_faces=false&amp;width=150&amp;action=recommend&amp;font=verdana&amp;colorscheme=light&amp;height=20" scrolling="no" frameborder="0" style="border:none; /*overflow:hidden;*/ width:150px; height:20px;" allowTransparency="true"></iframe>	</div>
	<div class="clear"></div>
          <div class="author-bio clearfix">
        <h3>About <a href="/users/clive-maund">Clive Maund</a>                  </h3>
          <div class="user-image left">
            <img src="http://vvv.silverseek.com/sites/default/files/imagecache/commentary_thumb/user_pictures/picture-7316.jpg" alt="" title=""  class="imagecache imagecache-commentary_thumb" width="60" height="60" />          </div>
        <div class="bio">The years following 2005 saw the boom phase of the Gold and Silver bullmarket, until they peaked in 2011. While there is ongoing debate about whether that was the final high, it is not believed to be because of the continuing global debasement of fiat. Th</div>
        <div class="clear"></div>
      </div>
    
	<div class="clear"></div>

	<div class="lockerdome">
		<div id='ld-sbs-cntnr'></div><script async src='https://cdn1.lockerdome.com/embeds/goldseek_silverseek_main_content_multi_impression_unit.js'></script>
	</div>

	<div class="clear"></div>

	<div class="disqus">
		<a name="comments"></a>
		<div id="disqus_thread"></div><noscript><div class="disqus-noscript"><a href="http://silverseek.disqus.com/?url=http%3A%2F%2Fvvv.silverseek.com%2Fcommentary%2Fsilver-market-update-overall-picture-silver-favorable-17820">View the discussion thread.</a></div></noscript>	</div>
  </div> <!-- /node-inner -->
</div> <!-- /node-->				</div>

				          <div id="bar-middle">
            <div id="bar-middle-inner" class="inner">
              <div id="block-goldseek_commentary-more_by_author" class="block block-goldseek_commentary block-bar_middle block-id-317 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">More from Clive Maund<a href="/commentaries/rss/7316" class="rss-icon">rss</a></h3>
		</div>
    
    <div class="content">
      <div class="view view-commentaries view-id-commentaries view-display-id-more_same_author view-dom-id-1">
    
    
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <a href="/commentary/gold-stronger-silver-during-earliest-stages-new-bullmarket-17815">Gold is stronger than Silver during the earliest stages of a new bullmarket</a>  </div>
  <div class="views-row views-row-2 views-row-even">
    <a href="/commentary/silver-market-update-17811">Silver Market Update</a>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <a href="/commentary/silver-market-update-17803">Silver Market Update</a>  </div>
  <div class="views-row views-row-4 views-row-even">
    <a href="/commentary/silver-market-update-needs-take-rest-and-consolidate-17750">Silver Market Update - needs to take a rest and consolidate</a>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <a href="/commentary/silver-market-update-outlook-silver-excellent-17700">Silver Market Update: outlook for silver is excellent</a>  </div>
    </div>
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-quicktabs-most_popular_tabs" class="block block-quicktabs block-bar_middle block-id-1761260 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Most Popular</h3>
		</div>
    
    <div class="content">
      <div id="quicktabs-most_popular_tabs" class="quicktabs_wrapper quicktabs-style-nostyle"><ul class="quicktabs_tabs quicktabs-style-nostyle"><li class="qtab-0 first"><a href="/commentary/silver-market-update-overall-picture-silver-favorable-17820?quicktabs_most_popular_tabs=0#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-0" class="qt_tab active">Today</a></li><li class="qtab-1 active"><a href="/commentary/silver-market-update-overall-picture-silver-favorable-17820?quicktabs_most_popular_tabs=1#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-1" class="qt_tab active">Month</a></li><li class="qtab-2 last"><a href="/commentary/silver-market-update-overall-picture-silver-favorable-17820?quicktabs_most_popular_tabs=2#quicktabs-most_popular_tabs" id="quicktabs-tab-most_popular_tabs-2" class="qt_tab active">Year</a></li></ul><div id="quicktabs_container_most_popular_tabs" class="quicktabs_main quicktabs-style-nostyle"><div id="quicktabs_tabpage_most_popular_tabs_0" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_5" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_5 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/cot-silver-report-january-17-2020-17824">COT Silver Report - January 17, 2020</a></span>  </div>  
               
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_1" class="quicktabs_tabpage"><div id="block-views-popular_articles_tabs-block_1" class="block block-views block-quicktabs_tabpage block-id- clearfix even">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_1 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/commentary/cot-silver-report-dec-20-2019-17806">COT Silver Report - Dec 20, 2019</a></span>  </div>  
          SilverCOTReport    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/new-pacific-expands-its-silver-sand-land-package-bolivia-17807">New Pacific Expands Its Silver Sand Land Package, Bolivia</a></span>  </div>  
          New Pacific Metals Corp.    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/hi-yo-silver-away-17808">Hi-yo Silver Away!</a></span>  </div>  
          Richard (Rick) Mills    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div><div id="quicktabs_tabpage_most_popular_tabs_2" class="quicktabs_tabpage quicktabs-hide"><div id="block-views-popular_articles_tabs-block_15" class="block block-views block-quicktabs_tabpage block-id- clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <div class="view view-popular-articles-tabs view-id-popular_articles_tabs view-display-id-block_15 view-dom-id-8">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/precious-metals-marketplace-onegold-extends-rare-offer-gold-and-silver-spot-price-17549">Precious metals marketplace OneGold extends a rare offer of Gold and Silver at spot price</a></span>  </div>  
          OneGold    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-2 views-row-even">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/january-16-gold-and-silver-rise-stocks-17550">January 16: Gold and Silver Rise with Stocks</a></span>  </div>  
          Chris Mullen    
              
          </div><div class="clearfix"></div>    </div>
  <div class="views-row views-row-3 views-row-odd views-row-last">
      
          <div class="views-row-orange">    
  <div class="views-field views-field-title">        <span class="field-content"><a href="/article/wyoming-legislators-want-state-de-risk-investments-holding-gold-and-silver-17551">Wyoming Legislators Want State to De-Risk Investments by Holding Gold and Silver</a></span>  </div>  
          Jp Cortez    
              
          </div><div class="clearfix"></div>    </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --></div></div></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-47" class="block block-block block-bar_middle block-id-1761342 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <center>
<!--/* Revive Adserver Javascript Tag v3.0.5 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=19&amp;target=_top&amp;block=1");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a015fc85&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=19&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a015fc85' border='0' alt='' /></a></noscript>
</center>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-disqus-disqus_recent_comments" class="block block-disqus block-bar_middle block-id-1761042 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Article Comments</h3>
		</div>
    
    <div class="content">
      <div id="dsq-recentcomments" class="dsq-widget"><script type="text/javascript" src="http://disqus.com/forums/silverseek/recent_comments_widget.js?num_items=3&amp;avatar_size=32"></script></div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-views-headlines-recent_no_offset" class="block block-views block-bar_middle block-id-702 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Latest Silver Headlines</h3>
		</div>
    
    <div class="content">
      <div class="view view-headlines view-id-headlines view-display-id-recent_no_offset view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/there-still-time-get-silver-17822">There Is Still Time To Get Silver</a></span></div>  </div>
  <div class="views-row views-row-2 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/discovery-drill-hole-intercepts-724-metre-mineralization-grading-279-grams-tonne-silver-incl">Discovery Drill Hole Intercepts 72.4 Metre Mineralization Grading 279 Grams per Tonne Silver, Including 33 Metre Mineralization Grading 517 Grams per Tonne Silver at the Snake Hole Prospect </a></span></div>  </div>
  <div class="views-row views-row-3 views-row-odd">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/favourable-conditions-are-likely-propel-silver-much-higher-17817">Favourable Conditions Are Likely To Propel Silver Much Higher</a></span></div>  </div>
  <div class="views-row views-row-4 views-row-even">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/michael-pento-right-time-invest-silver-and-silver-mining-stocks-17816">Michael Pento: The Right Time To Invest In Silver and Silver Mining Stocks</a></span></div>  </div>
  <div class="views-row views-row-5 views-row-odd views-row-last">
    <div class="headlines-container">
	<span class="field-content"><a href="/article/great-silver-debate-part-2-chris-marcus-vs-mickey-fulp-17814">&quot;The Great Silver Debate&quot; Part 2: Chris Marcus vs. Mickey Fulp</a></span></div>  </div>
    </div>
  
  
  
  
  
  
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-26" class="block block-block block-bar_middle block-id-74721 clearfix even">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Sponsored Links</h3>
		</div>
    
    <div class="content">
      <div style="padding:0 10px;">
<script type="text/javascript"><!--
google_ad_client = "ca-pub-4402363829297854";
/* SilverSeek.com */
google_ad_slot = "5251619019";
google_ad_width = 220;
google_ad_height = 200;
//-->
</script>
<script type="text/javascript"
src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script>
</div>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block --><div id="block-block-50" class="block block-block block-bar_middle block-id-1761356 clearfix odd">
  <div class="block-inner">

    		<div class="block-title-wrapper">
      <h3 class="title-block-title">Live SilverSeek Map</h3>
		</div>
    
    <div class="content">
      <script type="text/javascript" src="//ra.revolvermaps.com/0/0/7.js?i=0izgu51x515&amp;m=6&amp;c=007eff&amp;cr1=9d8b63&amp;sx=0" async="async"></script>    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				
				          <div id="bar-last" class="column sidebar second">
            <div id="bar-last-inner" class="inner">
              <div id="block-block-8" class="block block-block block-right block-id-340 clearfix odd">
  <div class="block-inner">

    
    <div class="content">
      <!--/* OpenX Javascript Tag v2.8.7 */-->

<script type='text/javascript'><!--//<![CDATA[
   var m3_u = (location.protocol=='https:'?'https://advertising.goldseek.com/www/delivery/ajs.php':'http://advertising.goldseek.com/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=12&amp;source=_self&amp;target=_top");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://advertising.goldseek.com/www/delivery/ck.php?n=a1f864fd&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_top'><img src='http://advertising.goldseek.com/www/delivery/avw.php?zoneid=12&amp;source=_self&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1f864fd' border='0' alt='' /></a></noscript>
    </div>

    
  </div> <!-- /block-inner -->
</div> <!-- /block -->            </div>
          </div>
				

				</div> <!-- /container -->

      </div> <!-- /main -->

      <!-- ______________________ FOOTER _______________________ -->

        <div id="footer">
					<!-- Go Nuts -->
					<div class="container clearfix">
						<div class="footer-browse">
							<h2>Browse</h2>
							<ul class="footer-nav">
								<li><a href="/headlines">Silver Headlines</a></li>
								<li><a href="/market">Market Center</a></li>
								<li><a href="/stocks">Stocks Center</a></li>
								<li><a href="/commentaries">Commentaries</a></li>
								<li><a href="http://forums.silverseek.com/index.php ">SilverSeek Forum</a></li>
							  <li><a href="http://www.goldseek.com">GoldSeek</a></li>
								<li><a href="/contact">Contact Us</a></li>
							</ul>
						</div>

						<div class="footer-about">
							<h2>About us</h2>
							<p>Since 2003, SilverSeek.com has provided silver investors with the latest silver market news and information. This includes live silver prices, charts, articles, in-depth commentaries, silver stock updates, analysis and much more! SilverSeek.com also provides a growing platform of tools for our online silver community to connect and share silver information in a real time basis.</p>
						</div>

						<div class="footer-connect">
							<h2>Stay connected</h2>
							<div class="footer-facebook footer-icon">
								<a href="https://www.facebook.com/SilverSeekcom" target="_blank"></a>
									<h4>Find us on</h4>
									<h3>Facebook</h3>
							</div>
							<div class="footer-rss footer-icon">
								<a href="/headlines/rss"></a>									<h4>Subscribe via</h4>
									<h3>RSS</h3>
							</div>
							<div class="footer-twitter footer-icon">
								<a href="https://twitter.com/#!/SilverSeekcom" target="_blank"></a>
									<h4>Follow us on</h4>
									<h3>Twitter</h3>
							</div>
							<div class="footer-email footer-icon">
								<a href="http://email.goldseek.com/" target="_blank"></a>
									<h4>Subscribe to our</h4>
									<h3>Newsletter</h3>
						</div>
					</div>

                  </div> <!-- /footer -->

    </div> <!-- /page -->
    <div id="closebutton" class="highslide-overlay closebutton" onclick="return hs.close(this)" title="Close"></div><script type="text/javascript" src="/sites/default/files/js/js_a0c2842fa330d4dd49053b15cb9df77b.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-557683-1"]);_gaq.push(["_setDomainName", ".vvv.silverseek.com"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = "/sites/default/files/googleanalytics/ga.js?Y";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
		<!-- Quantcast Tag -->
		<script type="text/javascript">
		var _qevents = _qevents || [];

		(function() {
		var elem = document.createElement('script');
		elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
		elem.async = true;
		elem.type = "text/javascript";
		var scpt = document.getElementsByTagName('script')[0];
		scpt.parentNode.insertBefore(elem, scpt);
		})();

		_qevents.push({
		qacct:"p-a8TJHs9jVoFZ-"
		});
		</script>

		<noscript>
		<div style="display:none;">
		<img src="//pixel.quantserve.com/pixel/p-a8TJHs9jVoFZ-.gif" border="0" height="1" width="1" alt="Quantcast"/>
		</div>
		</noscript>
		<!-- End Quantcast tag -->
  </body>
</html>